New RSP2pro - Dissapointing Results

Post your feedback here
philinbris
Posts: 3
Joined: Fri Aug 31, 2018 11:34 pm

New RSP2pro - Dissapointing Results

Postby philinbris » Fri Aug 31, 2018 11:53 pm

Hi All,
I bought a new RSP2Pro from RS Components this week and it arrived quickly and I have to admit I had high expectations from a AUD $380 wide-band receiver. One of the decisions to by this RSP was due to the glowing reports on this forum.
Being an Aircraft enthusiast, my first test was the local ATIS on 125.5 MHz AM (ie SDR = 125.500.000). I connected my trusty Wideband antenna I bought a few years ago - one I used with my old ICOM dual receiver (cant remeber the model - 1500 or 2500 I think) and I got nothing - just a lot of noise. I played around with filters, RF gain fine adjustment to frequency and I could at one stage hear the tiniest of words but really I was getting nothing.
So I fired up my ICOM IC-R5 wide band scanner with its supplied SMA antenna, tuned to 125.5 and immediately received clear transmissions from the ATIS (airport is only 3KM from my house).
So the next logical test was to put the scanner antenna on the RSP (port A) - but again nothing but noise. I tried port B - same thing.
I then tried tuning other frequencies and I was able to get AM Broadcast and FM Broadcast. But nothing of substence from other frequencies. I tried scanning the 2 Meter HAM band, I tried scanning the usually busy 480-520 MHz bands - nothing.
I then plugged in my cheap $20 SDR USB receiver and was able to receive ATIS and other tones in the 480-520 MHz band.
So do I have a dud SDR? Is there an issue with frequencies / sensitivity about 110 MHz?
Remember I have tried varying the RF gain.
I have tried the SDRUno, SDR Console and HDSDR software - all the same.
As mentioned above, my basic concern is my ICOM receives 3KM distance ATIS reasonably clearly, using a cheap SDR dongle and the ICOM antenna gives a similar result, but using RSP and ICOM antenna - poor to no reception.

SDR tech - If you read this would I need some sort of return authorisation to send it back to RS if it is deemed faulty?

Hope there is something basic I am overlooking.

Cheers
Phil
Last edited by philinbris on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

jon
Posts: 372
Joined: Tue Jan 06, 2015 10:48 am

Re: New RSP2pro - Dissapointing Results

Postby jon » Sat Sep 01, 2018 5:59 am

Something is clearly wrong Phil. SDRplay will help identify and try to remedy the problem as soon as possible . Please could you raise a ticket on https://www.sdrplay.com/support/ so we can help you directly?

Best regards, Jon, SDRplay

Reason: No reason

philinbris
Posts: 3
Joined: Fri Aug 31, 2018 11:34 pm

Re: New RSP2pro - Dissapointing Results

Postby philinbris » Sun Sep 02, 2018 2:20 am

Will do thanks Jon.
If anyone is interested, I have done more testing and I can get reasonable signals with an outdoor antenna (actually using a way off band 477 MHz colinear), so the receiver does work, I just a bit confused why the ICOM scanner works with its stock male SMA and when I use the same antenna on the RSP2 it doesnt.
Like Jon requested I will work through with support and feed back results.
Cheers
Phil
Last edited by philinbris on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Mike2459
Posts: 86
Joined: Mon Jul 24, 2017 8:24 pm

Re: New RSP2pro - Dissapointing Results

Postby Mike2459 » Sat Sep 08, 2018 9:44 pm

Some of these RSP2pros had internally reversed A & B port connections. That is, the A input connector is internally connected to the B port and vice-versa. I have also noticed that strong signals can bleed over into the unused antenna input.

Reason: No reason

philinbris
Posts: 3
Joined: Fri Aug 31, 2018 11:34 pm

Re: New RSP2pro - Dissapointing Results

Postby philinbris » Sat Sep 15, 2018 10:15 am

I do get the bleeding you mention.
If I switch to Ant B with an Antenna connected to AntA I sill receive some signals.
I tried connecting mu receiver to a homemade Discone antenna today and found the receive signal quite clear.
Perhaps those scanner antennas are not quite wideband as I thought they were. However it does not explain why the ICOM seems to receive a clearer signal than the RSPPro - albeit it not that much clearer but noticeable.
Cheers
Last edited by philinbris on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “New Users' experiences”

Who is online

Users browsing this forum: No registered users and 1 guest