Search found 292 matches

by Paul
Mon Mar 25, 2019 1:01 pm
Forum: SDRuno
Topic: AUDIO APPEARING GARBLED in VER. 1.3 - LOOK AT OPERATING MODE!!
Replies: 3
Views: 102

Re: AUDIO APPEARING GARBLED in VER. 1.3 - LOOK AT OPERATING MODE!!

My post actually referred to duo master and slave - sorry not main and vrx
by Paul
Mon Mar 25, 2019 6:24 am
Forum: SDRuno
Topic: AUDIO APPEARING GARBLED in VER. 1.3 - LOOK AT OPERATING MODE!!
Replies: 3
Views: 102

Re: AUDIO APPEARING GARBLED in VER. 1.3 - LOOK AT OPERATING MODE!!

G'day
Further to this topic: My experience so far is that had I been on USB, for instance, with a VRX (RSP2/duo), then set the vrx to scan a vhf/AM memory bank that I had already created, the vrx may not change mode.
Not a big deal - just an observation.
by Paul
Sun Mar 24, 2019 8:41 pm
Forum: SDRuno
Topic: re: having to reset to defaults on sdruno start up
Replies: 12
Views: 297

Re: re: having to reset to defaults on sdruno start up

Thanks for the input Paul. On point 2, I think I'll do a temporary install on my other laptop to see if I get the same problem. The one I routinely use is a skanky old i3 that's had so many bits of doubtful software shoved on it it must be near death. Re 3 (step sizes), the latest one was a 5kHz st...
by Paul
Sun Mar 24, 2019 10:09 am
Forum: SDRuno
Topic: re: having to reset to defaults on sdruno start up
Replies: 12
Views: 297

Re: re: having to reset to defaults on sdruno start up

Hi Andy
Re: Point 2
Was I too fast to press? This referred to the RSPduo - I will check on the RSP2 later (after the gardening)....
by Paul
Sat Mar 23, 2019 2:43 pm
Forum: SDRuno
Topic: re: having to reset to defaults on sdruno start up
Replies: 12
Views: 297

Re: re: having to reset to defaults on sdruno start up

The only odd things I've found so far are 1. RF gain all the way to max on startup, causing overloading. I have to reset it to half way every time. 2. There is an 'unused window' left in the taskbar after shutdown which I have to clear manually before next use. 3. When changing modes, sometimes I a...
by Paul
Sat Mar 23, 2019 6:53 am
Forum: SDRuno
Topic: re: having to reset to defaults on sdruno start up
Replies: 12
Views: 297

Re: re: having to reset to defaults on sdruno start up

I had the same issue, if I started in the 40m amateur band audio was fine but switching to one of the saved frequencies audio was garbled. Switching to Zero IF fixed the issue. But sometimes when opening again it has reset back to Low IF? Other times it opens it works as normal. Also when closing d...
by Paul
Fri Mar 22, 2019 7:08 am
Forum: SDRuno
Topic: IMPORTANT WHEN SCANNING VHF WITH SDRuno VER.1.3!
Replies: 11
Views: 502

Re: IMPORTANT WHEN SCANNING VHF WITH SDRuno VER.1.3!

Thank you for this useful tip
by Paul
Tue Mar 19, 2019 6:52 pm
Forum: SDRuno
Topic: IMPORTANT WHEN SCANNING VHF WITH SDRuno VER.1.3!
Replies: 11
Views: 502

Re: IMPORTANT WHEN SCANNING VHF WITH SDRuno VER.1.3!

Re: Marine VHF Band - live and learn.....! :oops:
by Paul
Tue Mar 19, 2019 3:38 pm
Forum: SDRuno
Topic: IMPORTANT WHEN SCANNING VHF WITH SDRuno VER.1.3!
Replies: 11
Views: 502

Re: IMPORTANT WHEN SCANNING VHF WITH SDRuno VER.1.3!

Having read this, I wouldn't mind betting that someone will try to scan the Marine Vhf Band with the notch activated ;)
by Paul
Tue Mar 19, 2019 3:32 pm
Forum: SDRuno
Topic: RUNNING RSPDUO & RSP2 IN V1.3 SIMULTANEOUSLY
Replies: 4
Views: 156

Re: RUNNING RSPDUO & RSP2 IN V1.3 SIMULTANEOUSLY

Thanks for your response Mike I have done several installs, reinstalls and I believe meticulously cleared any possible "leftovers." My latest attempt has been a V1.3 re-installation of both the DUO and RSP2, in the same directory and simultaneously (i.e. both USB connections made at the pr...

Go to advanced search