Search found 20 matches

by DaveR
Wed Mar 20, 2019 12:15 am
Forum: Spectrum Analysis
Topic: Spectrum Analyser - New release available soon
Replies: 26
Views: 7962

Re: Spectrum Analyser - New release available soon

Great news, Steve! Many thanks again for all the work you've put in over the last few months.

Regards,
Dave
by DaveR
Thu Mar 07, 2019 10:34 pm
Forum: Spectrum Analysis
Topic: Spectrum Analyser - New release available soon
Replies: 26
Views: 7962

Re: Spectrum Analyser - New release available soon

HI any update on the release of the software as its gone past the end of feb ? Just keen to get to try it . Thanks G8HAM Read the previous two messsages and look at the dates on them. I think the short answer is, "it will be ready when it's ready." We're all keen to play with the new vers...
by DaveR
Mon Dec 10, 2018 10:45 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 203
Views: 63922

Re: Feedback for version 0.9a here

Hi Steve - just curious as to how you're getting on with the new version. Any chance of a quick update?

Regards,
Dave
by DaveR
Sat Aug 25, 2018 8:31 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 203
Views: 63922

Re: Feedback for version 0.9a here

Hi Steve, Just changing the clock chip didn't do a lot initially, as I still had no control over the output frequency (and the waveforms suddenly became a lot like those from my blue board). When I checked the board more closely I found that pins D0 - D7 were just connected directly to the AD9851, a...
by DaveR
Thu Aug 23, 2018 2:43 am
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 203
Views: 63922

Re: Feedback for version 0.9a here

I got my second AD9851 module (the green one) working today! I fitted a 30MHz 25ppm clock chip in place of the 125MHz one it came with (probably 50ppm), and did the D0+D1 and D2 mods to force it into serial mode, and it now works far better than I ever hoped. It's probably down to the board being la...
by DaveR
Sun Aug 19, 2018 3:13 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 203
Views: 63922

Re: Feedback for version 0.9a here

The AD9850 fits the bill fine for me as well, Don, but getting a working AD9851 has now become something of a quest for me - just for the sake of having one, I suppose. I'm staying clear of the AD9910 and its cousins for now because I know it would end up as just another trinket waiting for a use to...
by DaveR
Sun Aug 19, 2018 1:13 am
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 203
Views: 63922

Re: Feedback for version 0.9a here

No problem , Steve - I'm doing things that I enjoy! As for Trackgen not always starting, my workaround is simply to start the analyser then click on the Trackgen com port again, which always seems to get it going, but it's good that you've now got it sorted for the next release. Time is passing by s...
by DaveR
Sat Aug 18, 2018 7:29 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 203
Views: 63922

Re: Feedback for version 0.9a here

Success, Steve!! I've tested a Nano with both the AD9850 and AD9851 hex files, and they both work as intended (making due allowance for my half-working AD9851, of course). I also tested an Uno with the AD9850 and it worked as well, so I guess the other three hex files will also be ok. Have you any t...
by DaveR
Fri Aug 17, 2018 7:43 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 203
Views: 63922

Re: Feedback for version 0.9a here

Hi Steve, I'm still waiting for the seller to respond to my message, but my plan for the second AD9851 board is to replace the oscillator with the 30MHz one from the first board to see if I can conjour up a working one, assuming that the innards of the 9851 chip haven't been mangled by trying to run...
by DaveR
Thu Aug 16, 2018 3:53 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 203
Views: 63922

Re: Feedback for version 0.9a here

I managed it to get the AD9850 working with your files. Mega2650 and Uno/Nano are working. Have you actually managed to get a Nano board fully working with Trackgen? In theory, the Nano should work the same as an Uno, but I can't get mine to be recognised by Trackgen no matter how I wire it up. I c...

Go to advanced search