Search found 4 matches

by Jimjrjjrj
Tue Sep 03, 2019 6:30 pm
Forum: Spectrum Analysis
Topic: AD9850-ARDUINO Interconnect
Replies: 19
Views: 7605

Re: AD9850-ARDUINO Interconnect

Guys, Just an update on version 1.0b and the 9850 DDS. I have installed the 1.0b software and it runs successfully on a Windows 10 Toshiba. I also have the Tracking Generator software running on a Arduino 2560 Mega. The Arduino is working correctly with a AD 9850 DDS and a 9851 DDS upgrade. I am pla...
by Jimjrjjrj
Fri Apr 26, 2019 8:54 pm
Forum: Spectrum Analysis
Topic: AD9850-ARDUINO Interconnect
Replies: 19
Views: 7605

Re: AD9850-ARDUINO Interconnect

Mike,

I noted the same fall-off in sine wave output compared to the square wave out on my 9850. I attributed this to the LP filtering used to convert the square wave to a sine wave. I think I saw on a YouTube video somewhere this is "normal"

Jimjrjjrj
WA8MPA
by Jimjrjjrj
Mon Apr 15, 2019 9:11 pm
Forum: Spectrum Analysis
Topic: AD9850-ARDUINO Interconnect
Replies: 19
Views: 7605

Re: AD9850-ARDUINO Interconnect

Steve, Thanks for the reply. I did double check the Hex code to verify it was for the 2560. ( I also tried loading the Uno code - no joy). I tried resetting the com port to an available unused port - the SP identified the new port but the box stayed "Red". Could the X-load hex loader be the issue? W...
by Jimjrjjrj
Sun Apr 14, 2019 2:43 am
Forum: Spectrum Analysis
Topic: AD9850-ARDUINO Interconnect
Replies: 19
Views: 7605

Re: AD9850-ARDUINO Interconnect

Newbe question. I have an Arduino Mega 2560 connected to a AD 9850 DDS. I can not get it work with SA V 1.0a. I have tried a Win 10 OS and a Win 7 OS. Other DDS sketches work on this setup. I am using X-Loader to load the 2560 hex file onto the Arduino. What am I doing wrong? (must be operator error...