Page 1 of 1

Scanning only AM?

Posted: Fri Jul 12, 2019 7:00 pm
For the first time, using SDuno 1.32 and RSPduo, I made some airband scanning. Nicely, quickly capturing abt 20 frequencies into the mem panel. Using AM mode of course.

Okay, then I tried to make some other scans as well, like maritime VHF and ham 2 meters, on narrow FM.

Whenever I put the scanner running, it switches the mode to AM. Always. Whattever I try, it scans on AM only.

What I'm doing wrong?

73, Jukka

Re: Scanning only AM?

Posted: Sat Jul 13, 2019 9:59 am
What I'm doing wrong?
Dear Jukka,

here is the reason and the solution for your problem:

- It important that when you save your scanner configuration, you have the correct wanted mode selected in VRX. (Even though the mode is not shown in scanner config form.)

- It is not meaningful at all which mode you have selected in VRX when you start scanning. It is just ignored.

73, Jukka

Re: Scanning only AM?

Posted: Sat Jul 13, 2019 5:32 pm
by Mike2459
Try this:
Select the mode AM, USB, LSB ..etc
Go to Scanner Config
Select 'Range Scan'
Select one of the 'Custom Presets'
Enter your range and modify any of the options shown.
Save the preset by clicking on the 'Save Preset' button.

Start Scan

It worked for me