Need Help: "Com device doesn't exist"

Discussions about everything to do with SDRuno
Post Reply
Posts: 10
Joined: Sat Oct 14, 2017 5:16 am

Need Help: "Com device doesn't exist"

Post by K4ZOT » Tue Aug 20, 2019 9:32 pm

I liked the SDRplay when I first got it, but I can hardly use it anymore. The SDRuno software has just become too complicated. Perhaps it is just me - old age. My latest problem is I am now getting an error message - "VRX#0: The specified com device doesn't exist or is already open?" I run OmniRig first then HRD and then SDRuno. It always worked perfectly until recently. Radio is TS-590SG - I am using both the USB and Com ports. Any help would be appreciated.

Newest problem the SDRuno logo keeps popping up and I can not cancel it.
SDRuno 1.JPG
SDRuno 1.JPG (191.36 KiB) Viewed 10399 times
Last edited by K4ZOT on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

User avatar
Posts: 191
Joined: Wed Jul 08, 2015 3:18 am

Re: Need Help: "Com device doesn't exist"

Post by mikeladd » Sat Aug 24, 2019 8:35 pm

You have the RX Settings 0-0 covered by the about screen. That error is produced when a com port is assigned in that settings area that does not exist.
Try unchecking Enabled and Connect

Reason: No reason

Post Reply