RSP2, SDRUno & the Wellbrook ALA1530 PE

Useful information regarding antennas for SDR products.
stephaniefyh22
Posts: 1
Joined: Sat Dec 29, 2018 2:42 pm

RSP2, SDRUno & the Wellbrook ALA1530 PE

Postby stephaniefyh22 » Sat Dec 29, 2018 4:17 pm

Greetings and Happy Holidays!

I am a brand RSP-2 owner which I eagerly connected to my ALA-1530 PE last evening (situated indoors in my basement shack) and it seems as though it is terribly overloading the front end of the RSP 2. I'm primarily a BCB and shortwave DXer and when I tuned to my locals (WCBS 880 and WABC 770) they sounded not nearly as strong as they should have been and mired in quite a bit of noise. I have surfed the forums on this topic and it sounds as if (among other things) I may need to insert a preselector to minimize the front end issue. But that said, I want to make sure that I am using the appropriate settings of the SDRUno to perhaps mitigate this issue without having to purchase additional equipment. Any suggestions, recommendations would be greatly appreciated!

Happy New Year Everyone!

Stephanie
Last edited by stephaniefyh22 on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Paul
Posts: 285
Joined: Fri Feb 17, 2017 9:52 am

Re: RSP2, SDRUno & the Wellbrook ALA1530 PE

Postby Paul » Sat Dec 29, 2018 8:40 pm

Hi Stephanie
Firstly, may I say that I am a relative novice "swl-er." However, I have amassed considerable experience of trying (and succeeding)to use a Wellbrook ALA1530(LN) on an RSP2- the same issues possibly applying, so here goes.
I'm really chuffed with this antenna. However, I have had issues with connecting it to the Hi-Z port and obtaining a satisfactory result.
It works very well on the 50 ohm A port (I avoided the B port and the Bias T - as it may be useful for other purposes (indeed, I ran an active mini-whip off it successfully for some time).
The RSP2's Hi-Z port connections (tried all recommended) threw up any number of differing and negative results in my case - so, if in doubt, I would use the A port - it should be problem free.
This antenna works perfectly on the Hi-Z port of my RSPDUO, using connections that did not work on the RSP2.
I do not pretend to have an answer, other than possibly a problem with that particular RSP2.
Best wishes for the New Year.
Paul

Reason: No reason


Return to “SDR Antennas”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests